We are currently performing an upgrade to our software. This upgrade will bring MediaWiki from version 1.31 to 1.33. While the upgrade is being performed on your wiki it will be in read-only mode. For more information check here.

System requirements

From Zombie Raiders Wiki
Jump to: navigation, search

This article is a stub. You can help Zombie Raiders Wiki by expanding it.

The following are the minimum and recommended system requirements for Zombie Raiders. While these requirements do not represent a guaranteed working configuration, meeting the minimum requirements should ensure at least a launch-able environment.

Recommended requirements[edit | edit source]

Minimum requirements[edit | edit source]

See also[edit | edit source]